Platform critical components outage

Incident Report for sim4life

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 08:02 UTC

Update

Platform is operational. Our external providers have recovered.
Posted Oct 21, 2025 - 06:31 UTC

Update

Running services functionality is affected. The issue is related to AWS outage: https://health.aws.amazon.com/health/status
Posted Oct 20, 2025 - 13:53 UTC

Update

Platform is working. We are observing it further.
Posted Oct 20, 2025 - 11:41 UTC

Monitoring

Our critical providers have problems that are being gradually resolved.
Posted Oct 20, 2025 - 11:34 UTC
This incident affected: sim4life.io.