Performance Degraded: Slow Closing Times

Incident Report for sim4life

Resolved

This incident has been resolved.
Posted May 07, 2024 - 11:37 UTC

Identified

We are currently experiencing issues in the shut-down of cloud computing resources. Closing times for sim4life.io and sim4life.science are slowed down significantly. The issues are due to a incompatibility between software libraries/APIs.

All other parts of the platform are functional.
We will provide an update regarding this incident in 4 hours.
Posted May 07, 2024 - 06:23 UTC
This incident affected: sim4life.io.